CorporateTimeZone Variable is not set.

When creating a project I get the following error

CorporateTimeZone Variable is not set.
I have tried updating the timezones data but didn't help.
  • Hello Duncan,

    When you say you tried updating the timezones data, where and how did you update that? Usually the fix for the error you describe is to set the CorporateTimeZone variable.

    1. Go to the Administration->Variables part of the table of contents.
    2. Create a new item named CorporateTimeZone.
    3. Set the value of that item to the time zone you want to use. (Specifically, set it to the registry key name of the time zone.)
    4. Set the default value to the same.
    5. Save and close the variable. 
    6. Log out of Aras Innovator.
    7. Restart IIS on the server. 
      1. If it's running on your local machine, just open a command prompt and run IISReset.

    From there, you should be in good shape. In most installations, the CorporateTimeZone variable doesn't exist at all to start and needs to be created, hence my assumption that wasn't what you updated. Let us know if that helps!

    Skyler C.

  • Managed to create a project, but now when trying to save I get an error

    Conversion failed when converting the nvarchar value ' Error occured during execution of ConvertToLocal function: Specified timezone 'South Africa Standard Time ' is not supported. ' to data type int. in SQL: exec [UPDATE_SCHEDULE] '5C00C24331E34605B1514B625B36B561','South Africa Standard Time ','0'

Reply Children
No Data